A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 05:12 UTC
Update
We are currently experiencing connectivity issues to one of our databases, which is affecting users' ability to see their dashboards. We are working with our database provider to provide a fix as soon as possible.
Posted Nov 13, 2024 - 03:56 UTC
Update
We are currently experiencing connectivity issues to one of our databases, which is affecting users' ability to see their dashboards. We are working with our database provider to provide a fix as soon as possible.
Posted Nov 13, 2024 - 03:53 UTC
Update
We are applying some changes to our database to mitigate the underlying issues. The dashboard will be temporarily unavailable as these changes are applied.
Posted Oct 09, 2024 - 01:54 UTC
Update
We are close to completing processing on data that was interrupted during this incident, and are continuing to monitor the situation.
Posted Oct 08, 2024 - 05:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 04:51 UTC
Investigating
We are currently investigating unexpected connectivity issues to our database following an database upgrade.
Posted Oct 07, 2024 - 01:57 UTC
This incident affects: Analytics Dashboard and Data Pipeline.